Resolved
Control Plane functionalities resolved as of 5:12 AM EST. New revisions were down from 2:22 AM EST to 4:56 AM EST due to a bad push for our base images. Existing deployments were unaffected.
Monitoring
Engineers have pushed out a fix for the issue and are monitoring
Investigating
New revisions deployments are failing
Looking for the US status page? Find it here: https://status.smith.langchain.com